Cytora API is not responding
Incident Report for Cytora
Resolved
The issue has been resolved, and our services are back to normal.
Posted Dec 19, 2018 - 16:52 GMT
Monitoring
The networking problem have been resolved by our cloud service provider. We are continuing to monitor for any further issues.
Posted Dec 19, 2018 - 14:54 GMT
Identified
We have identified the root cause of the problem was in the networking issues of our cloud service provider.
Posted Dec 19, 2018 - 14:52 GMT
Investigating
We are currently experiencing some issues with our preproduction and production environments and our team is investigating.
Posted Dec 19, 2018 - 14:16 GMT
This incident affected: Risk Engine API.