API response times slowed
Incident Report for Cytora
Resolved
Google has resolved their network issues, and our services are back to normal.
Posted Jul 04, 2018 - 18:41 BST
Identified
Google Cloud is suffering network issues which is causing calls to our API to take up to 10x as long as expected. Some requests will time out. We're monitoring Google's status page (https://status.cloud.google.com/incident/compute/18007#18007002) and will post an update when we know more about the problem.
Posted Jul 04, 2018 - 12:56 BST
This incident affected: Risk Engine API.