DNS resolution problems
Incident Report for Cytora
Resolved
Our monitoring has shown no issues over the past hour. We will continue monitoring the system to make sure the API requests are working as expected.
Posted Jun 24, 2019 - 14:51 BST
Monitoring
The riskengine.io domain resolution problem has been resolved by our DNS provider. We are continuing to monitor for any further issues.
Posted Jun 24, 2019 - 13:51 BST
Identified
Our DNS provider is experiencing some problems with the resolution of the riskengine.io domain. Some requests to riskengine.io might fail.
Posted Jun 24, 2019 - 12:21 BST
This incident affected: Risk Engine API.