Partial outage of Risk Engine production API
Incident Report for Cytora
Resolved
Our monitoring has shown no issues over the past two hours. We will continue monitoring the system to make sure the API requests are working as expected.
Posted Sep 24, 2018 - 16:58 BST
Monitoring
Risk engine API cluster handles the requests as expected and we are monitoring it closely.
Posted Sep 24, 2018 - 15:23 BST
Investigating
We are observing that some of the requests to the risk engine API are failing and we are currently investigating the issue.
Posted Sep 24, 2018 - 15:13 BST
This incident affected: Risk Engine API.