Elasticsearch Degraded Performance
Incident Report for Cytora
Resolved
The degraded performance has been resolved by Elastic Cloud. We have been monitoring the performance for the past few days and everything is back to normal.
Posted Sep 04, 2018 - 14:36 BST
Identified
We use ElasticCloud as a hosted solution for Elasticsearch. This tool supports Cytora Address search engine and could affect the availability of GET addresses/autocomplete and POST invocations endpoints. However, based on our internal monitoring, these endpoints were available over 99.5% of the time in the last 24h.

Original ElasticCloud status could be monitored on on https://cloud-status.elastic.co/.
Posted Aug 23, 2018 - 09:30 BST
This incident affected: Elastic Cloud Cluster Connectivity: GCP europe-west1.