Gateway outage
Incident Report for Cytora
Resolved
Service has been restored.
Posted Sep 28, 2021 - 18:40 BST
Monitoring
A fix was implemented on Auth0's side and we are monitoring the results.
Posted Sep 28, 2021 - 17:21 BST
Identified
We have identified the issue, which is related to Auth0 (https://status.auth0.com/incidents/vwq8f1rcsdtf), our authentication service provider. We apologise for the impact, and our engineers are monitoring the ongoing resolution of the issue.
Posted Sep 28, 2021 - 16:44 BST
Investigating
We are currently investigating an issue with our gateway service, which leads to users unable to log in.
Posted Sep 28, 2021 - 15:14 BST
This incident affected: Underwriting Productivity.