Minor service degradation

Incident Report for Cytora

Resolved

Google Cloud Platform has confirmed that they can replicate the issue and are actively working on a fix. In the meantime, we have implemented a small change to minimise potential disruptions. We continue to monitor the situation closely.
Posted Mar 21, 2025 - 18:09 GMT

Identified

We have released a mitigating fix, as this appears to be an error on Google's side.
Posted Mar 21, 2025 - 18:02 GMT

Investigating

A small number of jobs are currently erroring due to erroneous responses from Gemini 1.5 models. We are currently investigating with Google Cloud Platform. The majority of jobs are completing as expected.
Posted Mar 21, 2025 - 16:14 GMT
This incident affected: Digitize Service.