List Schemas Degradation

Incident Report for Cytora

Resolved

The issue that has impacted Schema Configuration access in a subset of US testing workspaces has now been resolved.
Posted May 29, 2026 - 09:00 BST

Investigating

We are currently investigating an issue affecting the Schema Configs API for a subset of testing workspaces in the US region. Users may encounter errors when attempting to list schemas in the UI or the API.
Posted May 28, 2026 - 18:56 BST
This incident affected: Digitize Service.